Minimum Requirements for Installing WPEP

Since WPEP is a plugin designed specifically for WordPress, you’ll need to have at least WordPress 4.9 running.

You’ll also need your server to be running at least PHP 7.

Within WPEP, there is also a Platform Health System that will give you an at a glance overview on the technical integrity of your platform.

Platform Health will also alert you if any issues arise and it’ll give you one-click solutions that enable you to solve the most common issues with a single click.

You can use the Platform Health System to troubleshoot any platform related issues.

You can find detailed information on how to interpret the information in Platform Health here.

in WPEP General

Related Articles